• Error on import theme
    image
    and no more start
    image
    sad

  • Does Prism 2 do anything this doesn't do?
  • How exactly do I launch a snippet? Im set up a snippet but im not how to execute it?¿? video tutorial?
  • Hey Mike. Any chance you are using non-EN OS language? This is usually the case. If so, then I have to disappoint you, as Labels only work on EN OS and AE locales.
    If it's not the case - please do open a support ticket.


    mike axel said:
    Error on import theme
    image
    and no more start
    image
    sad


  • These are two different tools. Bets way to find the difference is to give them a shot - you can test both scripts in trial version before making a decision.

    Does Prism 2 do anything this doesn't do?

  • When you set up a snippet you also set a shortcut key for it. So, hold down that keyboard key and left-mouse-click on a label swatch. Boom!

    How exactly do I launch a snippet? Im set up a snippet but im not how to execute it?¿? video tutorial?

  • "Labels only work on EN OS and AE locales"
    Dude! You really are not from 2018! Why this script can not open the file?
  • I am having the same problem as 'Mike Axel'.
    Reinstalling the scripts does not run it. Please tell me how to initialize the scripts.
  • Again, as mentioned on product page, 
    Labels may not display custom colors correctly if OS or AE languages are non-English.
    Please test script in Trial mode before purchasing a license.


    I am having the same problem as 'Mike Axel'.
    Reinstalling the scripts does not run it. Please tell me how to initialize the scripts.

  • I mean,

    I wants to know how to initialize the Labels 3.

    I want to go back before I register <custom colors>.
  • Hello Tomas,

    I was wondering why my UI does not have the label themes pull down to select a theme, just like it does in the tutorial? It seems as though I have to open the Settings every time I want to change a theme, which is inconvenient. My second question is how do I install a snippet?
    Labels.JPG
    554 x 181 - 17K
  • Hi!

    I am having trouble getting Labels to run in ae 2019. The script won't dock, and I can't seem to get it launch unless I use "run script". It works in 2018 though, giving me the ability to dock and have Labels saved to me workspace. 

    thanks in advance. 
    david
  • Hey David. Im happy to help, but please open a support ticket.


    Hi!

    I am having trouble getting Labels to run in ae 2019. The script won't dock, and I can't seem to get it launch unless I use "run script". It works in 2018 though, giving me the ability to dock and have Labels saved to me workspace. 

    thanks in advance. 
    david

  • After clicking import theme and selecting the .theme file, it gives an error;
    "unable to parse theme file Error:JSON.parse Line 2"

    after clicking OK bttn, there is another error indicating;
    "TypeError: undefined is not an object, script file:Labels.jsx, Function:importTheme(), Error on Line:159

    after those errors, I had to delete the imported theme file from appdata/roaming/aescripts/rendertom... manually to open the settings screen again.. (clicking S bttn gives the second error above if there's a theme file on that folder..)

    CC2019 16.1.0 / win10
    Appreciate your help, thanks
  • I don't know where to find label themes? Do I just get the default on "try" mode?
  • On the product page https://aescripts.com/labels/

    Edie Edie said:
    I don't know where to find label themes? Do I just get the default on "try" mode?

  • Hy,

    what to do when: 

    "Unable to execute script at line 13. undefined is not an object"

    apperce after startup? Cant lauche the Plugin. AE is in Englisch. 

    Thanks a lot!


  • hmm.. Your video gave the impression that if I changed a color in my project menu, it would also change/sync/update in my compositions (or visa versa).. Sadly, that's not a feature when I use your trail, or am I wrong?
  • Hey Luc.
    Yeah, it suppose to change/synch label colors for Item and a Layer when clicking on label color + CMD. But apparently this doesn't work at the moment:/ It works fine when you have a layer selected and CMD+click on Label color, then it sets same label color for the Item. However, this seems to be broken when going the other way around.

    Thanks for looking into it. I'll try to fix this.
    Cheers.
    Luc Buker said:
    hmm.. Your video gave the impression that if I changed a color in my project menu, it would also change/sync/update in my compositions (or visa versa).. Sadly, that's not a feature when I use your trail, or am I wrong?

  • Hello Tom,

    Your script is awesome and thanks for it!

    I runs perfectly for months. Until today — I reset the palette do Adobe default and since this I got this warning:

    image

    I tried to reset all the related preferences in "Adobe After Effects 16.1 Prefs-text.txt", deleted the content of "C:\Users\…\AppData\Roaming\Aescripts\renderTom" and even the script itself, but no progress.

    Do you have any idea how to get it work again?

    Thank you.

    ——————————
    Update:

    I found the solution:
    In the file "C:\Users\…\AppData\Roaming\Adobe\After Effects\16.1\Adobe After Effects 16.1 Prefs.txt" I found the line with the color values of the Ae-labels (not Labels script). And I replaced the values from the backup file:

    ["Label Preference Color Section 5"]
    "Label Color ID 2 # 1" = "y"F4"C6"
    "Label Color ID 2 # 10" = FF"g:"B7
    "Label Color ID 2 # 11" = FFFF9600
    "Label Color ID 2 # 12" = FF"yW"22
    "Label Color ID 2 # 13" = FFE91E"c"
    "Label Color ID 2 # 14" = FF06E5A3
    "Label Color ID 2 # 15" = FFC69B"X"
    "Label Color ID 2 # 16" = FF";i"00
    "Label Color ID 2 # 2" = FFCDDC"9"
    "Label Color ID 2 # 3" = FF"M"C6FD
    "Label Color ID 2 # 4" = FFE3"\"8A
    "Label Color ID 2 # 5" = FFB3"x"D3
    "Label Color ID 2 # 6" = FFE7B9"~"
    "Label Color ID 2 # 7" = FF03F4DA
    "Label Color ID 2 # 8" = FF"-U"DF
    "Label Color ID 2 # 9" = FF"y"C107

    Now it works!
  • Hello. I was excited about the script until trying to use it on my current project. It's incredibly slow to the point of being worthless. Please understand that I'm not trying to be disparaging. It's just that it currently seems to take less time to select labels the old way (right-click on a layer's label then selecting select all etc.) then it does to use your script. Please help.
  • Hey Ryan. Do you mind opening a support ticket and maybe providing some more details regarding the issue? Maybe even a screenrecording?
    I am honestly not aware of such slowdowns, so I wonder if there's anything in the play here.
    Hello. I was excited about the script until trying to use it on my current project. It's incredibly slow to the point of being worthless. Please understand that I'm not trying to be disparaging. It's just that it currently seems to take less time to select labels the old way (right-click on a layer's label then selecting select all etc.) then it does to use your script. Please help.

  • Avantis, a TeamLease Company, is India's leading Regulatory Technology (RegTech) solutions company enabling Ease of Doing Business for over 1,400 legal entities across 29 States and 7 Union Territories. Statutory compliance checklist in IndiaCompliance tracking tools
  • For any technical issues please open a Support Ticket and uplaod a screenrecording of the issue, as I do not understand what you mean.
    Thanks.
    Hello,
    before only i dragged color layer ( works ), after i cant dragged color layer ( not working )
    only i dragged  Themes and 
    Snippets are good

    please, thanks