• great plugin! please add more styles!
  • great plugin! please add more styles!
    Hi Alon
    Thanks, I'm glad you like it :)

    Yeah, adding new styles is in the plan, but it will take time
  • So i have a very long paragraph that I'm using and I'm splitting it by words. Text Force doesn't separate the layers but uses key frames on the source text. Is there a way to optimize this? I want to use the override but with Text Force not separating it into individual layers per word, i get a bit of an error and the script breaks. 
  • So i have a very long paragraph that I'm using and I'm splitting it by words. Text Force doesn't separate the layers but uses key frames on the source text. Is there a way to optimize this? I want to use the override but with Text Force not separating it into individual layers per word, i get a bit of an error and the script breaks. 

    Hi Aaron

    well, Text Force is designed to work on short paragraphs, but I'm working on an option to split long paragraphs before to animate. Coming in V1.1
    :)
  • Hi,
    is it possible to use Your plugin when the audio is speech? Will it sync?

    Best regards,
  • Hi,
    is it possible to use Your plugin when the audio is speech? Will it sync?

    Best regards,
    Hi George,
    the script is designed to work with music and every kind of audio track containing beats. So I'm not sure it's gonna work way you need. I suggest to try the trial version and see if it fits your needs.
    Cheers
  • great improvment in v1.1!!
    more styles and this script will be the greatest for text!
  • this plugin is making my text disappear instead of animate. can I get a refund or do you know how to fix this?

  • this plugin is making my text disappear instead of animate. can I get a refund or do you know how to fix this?

    Hi Mindy,
    please update to V1.1 and try again.
  • Hello,
    The plugin stoped to work for me with this error.
    https://ibb.co/1bv2Tdn
  • Hello,
    The plugin stoped to work for me with this error.
    https://ibb.co/1bv2Tdn
    Hi Emil,
    please open a support ticket, I need more info about the issue.
  • Hi, 

    I just downloaded the trial version and trying to do a simple demo.
    I couldn't do that, not sure why.

    After adding a simple paragraph, pressing "Animate", stays on:
    Splitting layer: 1

    I tried with a small paragraph with 2 lines and another one with 5 lines and 
    I restarted After Effects. It's the same issue: "Splitting layer: 1"

    After Effects is updated to the latest version.
  • S Savin said:
    Hi, 

    I just downloaded the trial version and trying to do a simple demo.
    I couldn't do that, not sure why.

    After adding a simple paragraph, pressing "Animate", stays on:
    Splitting layer: 1

    I tried with a small paragraph with 2 lines and another one with 5 lines and 
    I restarted After Effects. It's the same issue: "Splitting layer: 1"

    After Effects is updated to the latest version.
    Hi,
    I suggest to try to open the settings (button opposite to Animate) and disable the Progress bar.
    If it doesn't work please open a support ticket and I'll look into the issue.
  • S Savin said:
    Hi, 

    I just downloaded the trial version and trying to do a simple demo.
    I couldn't do that, not sure why.

    After adding a simple paragraph, pressing "Animate", stays on:
    Splitting layer: 1

    I tried with a small paragraph with 2 lines and another one with 5 lines and 
    I restarted After Effects. It's the same issue: "Splitting layer: 1"

    After Effects is updated to the latest version.
    Hi,
    After investigating the problem I discovered that there is a problem in the ScriptUI language execution that makes AE unresponsive when running long progress bars.
    The feature has been removed until a solution is found.
    Thanks for reporting it