Chris Vranos

Username
Chris Vranos
Joined
Visits
529
Last Active
Roles
Member, Author

Activity

  • francesco benciolini
    Hi i'm playing around with the demo of composite brush, i do a lot of keying and it would be super useful to me, but with composite brush i always get a big green border around the subject, i tried different clips from different sets, it works good overall but i always get this 4-5 pixel border around the person, especially around the hairs; if i try to click in the border it usually messes up the keying, looking at your clip of the girl in the blue shirt it seems so easy i can't understand what i'm doing wrong, the parameters are ythe same as the tutorial.

    Thanks
    March 5
    • Chris Vranos
      Chris Vranos
      If you send me a shot or project file, I'd be glad to take a look at it, and screen capture if I'm successful. Easiest way to do so would be with a help ticket, since it allows uploads.

      Cheers,
      Chris
  • Rob Serrini
    Chris! Lockdown is AMAZING. Bravo ... honestly dont know how one person made such a powerful plugin. 

    I hate to ask for help directly, but not sure where a forum exists to get answers. I'm working on a project, and most of the time its going smooth, but one shot is just killing me... mainly, I'm trying to add tracking points to a section that reveals itself in the footage. 

    Problem is no matter which way I track, right or left, something is getting revealed and needs more tracking points (it just freezes when I try to add them).

    Im going to try vector tracking, but would love to know if I'm doing something wrong. Again, sorry for the bother, but so stoked on this plugin just wanna master it as soon as possible. 

    Rs

    January 22
    • Chris Vranos
      Chris Vranos
      The first thing I would check is if "interpolate partial tracks" is on. That's going to slow things down whenever you create a point. Id shut that off before adding new points. Otherwise you might be waiting minutes between clicks.
      I don't think vector tracking will help too much. It's only the slightest bit more accurate than our latest mode. Feel free to send in the project via a help ticket, would be glad to do a screen capture of whatever approach I might take.

      Cheers,
      Chris
    • Rob Serrini
      Rob Serrini
      After some testing it seems that I can add them individually, without the lasso. But if I try to add too many, it crashes.

      So I got the track working, but now when I got to "Lockdown!" it freezes. Getting closer ... closer...
    • Chris Vranos
      Chris Vranos
      Can you try to clear the mesh then regenerate it? we found some potential crashes which we're about to release a fix for, but haven't yet. They involved the mesh.
  • Ken Joy
    December 2020
    • Ken Joy
      Ken Joy
      Updating with v 1.6.1 on Mac, instructions say to drag files to plugins folder (AE 2020) open render queue, click output module, choose make template, then load, then choose GV.aom, but there is no gv.aom to be found. I'm sure I'm doing something wrong. ? Thx
    • Chris Vranos
      Chris Vranos
      GV.aom works on both mac and windows, so it's in the root folder, not the mac folder. That being said, pre-rendered vectors are outdated, and you're better off just using our default tracker. It's more accurate than our other tracking types, and faster.
    • Chris Vranos
      Chris Vranos
      To clarify, GV.aom lets you pre-render vectors, but that whole workflow is obsolete, and can be ignored. I would not suggest pre-rendering vectors.
  • Yvon Labarthe
    Hi Chris Vranos, I bought this amazing plug-in a litlle more than a year ago. I almost didn't use it because I didn't find the opportunity yet. I would like to update it to the newest version (I have the version 1.00), but I don't find how to update. Can you help me with that ?
    November 2020
    • Chris Vranos
      Chris Vranos
      You can get the latest version from here:
      https://aescripts.com/downloadable/customer/products/

      Or perhaps even easier, using the aescripts manager app which will install it for you.
      https://aescripts.com/learn/aescripts-aeplugins-manager-app/

      Cheers,
      Chris
  • Peter Solomon
    Hello Chris Vranos,

    I acknowledge your just status among video software developers, with your innovative Composite Brush and Lockdown. That said, even with repeated experimentation I've been unable to extract single colour areas from a near coloured video clips; and neither have I been able to decipher Lockdown's protracted working method.

    Not every video artist has a background in programming, or writing code. Some of us come come from practical, paint studio beginnings. Part of the problem I've found is your updates to Lockdown, which while welcome and undoubtedly necessary, can make previous video tutorials redundant.

    What on earth does the dialogue "Please load GV template distributed with Lockdown" mean? And, is it not possible to collapse all your Lockdown steps in to half the number?

    Sincerely,
    Peter Solomon
    Melbourne
    Australia
    September 2020
  • Miha Dulmin
    Hy,

    I also get message: Unable to execute script at line 4. % does not have a value.

    Script in under Script/Script UI Panels.

    I install it winth AEscript program. Please help. Tnx
    Miha
    May 2020
    • Miha Dulmin
      Miha Dulmin
      I'm talking about Lockdown plug-in. I can not use it.
    • Chris Vranos
      Chris Vranos
      You should submit a help ticket if you have more questions, these wall comments aren't monitored. But that script is irrelevant in Lockdown 1.4.1. It seems like maybe you had an older version of Lockdown installed, there should not be a script under "script/Script UI panels". Please delete the old script. https://www.youtube.com/watch?v=tsQaBtlNh1U

      Then when you install Lockdown 1.4.1, all of the work in the Plugin happens on the effect itself. This next tutorial shows the process.

      https://youtu.be/IxBDEIwyuX8

      Cheers,
      Chris
  • yovanny Deaza Rodriguez
    Hi I downloaded the try version of lockdown to prove it, but when I installed there are tre optiones that doesnt appear, the 3 first step dont appear in the program.
    December 2019
    • yovanny Deaza Rodriguez
      yovanny Deaza Rodriguez
      the step 1, precompose- 2 optional tracking filter and 9 lockdown doesnt appear in mi after effects
  • Chris Vranos changed his profile picture.
    Thumbnail
    October 2019
  • ziv appelberg
    dear chris
    i just bought the composite brush
    shachar carmi my friend recomended on it
    it started up looking good but now i have some issues
    1.rendering give me different out come from ae priview
    2.the plugin is not working -cant use the alt or anything else when i drag on the layer it's change the postion
    please help
    February 2019
    • Chris Vranos
      Chris Vranos
      For #2, your UI is shut off, turning it on will fix the issue. Please see this video:
      https://www.youtube.com/watch?v=A-vCqsEexeE

      For #1, could you send in a screen capture of the preview and the render? I'm not sure what the problem could be, but seeing it may help me guess. You can use our help ticket interface to attach images, I don't think you can send images through this wall post. If you can confirm a bug, and send a project file and footage, that would help too.
      https://aescripts.com/contact/

      #3 Say hi to Shachar for me!
  • Chris Vranos changed his profile picture.
    Thumbnail
    October 2018
  • DINO ROSELLI

    hi, i did installed a try version, of Paint & Stick i would to know how its works and then buy it. 

    i try to import a PS brush in to AE with paint stick but can't load them. it's works only with a licence version? thanks a lot. dino

    May 2018
  • Italo Draperi
    Hi Chris!
    I have to finish my work today using your plugin Paint & Stick.
    But after i aded a brush i get this error:

    Unable to execute script at line 1236. Invalid image data.

    And now brush palette doesn't work and if I try to change size of brush I get another eror

    Unable to execute script at line 53. Function aa_Paint_and_Stick_update_brush_size is undefined

    What Can I do?
    Please help me
    October 2016
  • Eric Weindel
    Yo Chris!

    How's it going? Congrats on the launch. I just downloaded the public beta. Looks like it's shaping out to be a great tool for AE. I'll be sure to bitch about any bugs if I find them haha. Best of luck!

    -ERIC
    December 2015
    • Chris Vranos
      Chris Vranos
      Hey!! I didn't see this message. I'm still really terrible at working for aescripts. They have like 9 email systems, one for product comments, one for help tickets, one for beta members, one for personal email, one for internal email, and apparently one direct line that posts here! I'm emailing you directly now just to make it simpler.

      How are things!? What've you been up to? Please do bitch when you find issues. You know, occasionally when I'm working late at my desk, and start to nod off, I hear "DAMN YOU LAYER LORD!" and wake up in a cold sweat. Hope all is well!