Joachim Holler

Username
Joachim Holler
Joined
Visits
400
Last Active
Roles
Member, Author

Activity

  • Ryne DeCaprio
    I am getting an Error Message: There was an error executing the Aligner. Error details: null...
    I have a clear voice audio track at the correct settings and even left a second at the beginning. Still getting this error. Nothing about this anywhere in the FAQs unless I'm just missing it, also don't see anywhere to open a support ticket. I haven't had this plugin long and have had success with it a few times, but I can't find any reason for this error. 
    July 2019
  • Nick Grobe
    HI,
    I just bought this as whenever I try and analyze any audio that is over more than 15 or 20 sec I get that java error about running out of memory (after AE works on it for about 15min).  Is there a recommended Memory setting to avoid this?  I have my Java set to use up to 12gb right now which Id think would be plenty.

    Im using AE CC2019.  Thanks in advance.  I have a bunch of videos Id like to use this for and really need to get it working
    May 2019
  • Brian Scherr
    Hi for Lypsynchr trial  i  just get and error drawing user interface, please check folder permissions. IOError: Bad Argument - File or folder does not exist also... can you help me out?
    December 2017
  • Jonathan  Arias

    Hi, Joachim.  Thank you very much for creating this script!  After manually installing the downloaded material for the first launch, I receive this message:


    Error drawing User Interface. Please check folder permissions!

    IOError: Bad argument

    - File or folder does not exist



    How do I fix this?  Thank you!

    November 2017
  • Ian Woodall
    Hi Joachim

    I just purchased txtsyncr and have the same problem as this user quoted below

    Can you help me fix it please?

    thx

    Ian

    Hello. I had been using 1.7 and t works great and was looking forward to using 2.2.2. In stalled and it failed to download the needed files for the interface. I went back and checked my permissions and set them correctly. I even removed the script and put it back but it does not try to download the needed images again. I just get and error drawing user interface, please check folder permissions. IOError: Bad Argument - File or folder does not exist.

    Can you help me fix this please?
    August 2016