Lloyd Alvarez

Username
Lloyd Alvarez
Joined
Visits
9,898
Last Active
Roles
Administrator, Author

Activity

  • Tung Tran
    p.p1 {margin: 0.0px 0.0px 0.0px 0.0px; font: 12.0px Helvetica; color: #454545} p.p2 {margin: 0.0px 0.0px 0.0px 0.0px; font: 12.0px Helvetica; color: #454545; min-height: 14.0px}

    On 29th of January, 2018, I bought from you a plugin aeview by gift card but for some reasons my personal plugin list didn't get to update the key. Therefore, could you please resend me the key or help update it into my account because I'm now using another PC in urgent.


    Thank you 

    January 22
  • GAL EDRI
    Im  searching for script\plugin developer for my ID is that the right place?
    December 2018
  • Paul Roper
    Hi Lloyd,

    (as many other people have pointed out, it doesn't seem possible to add comments without logging in - even though I'm already logged in, so here goes):

    Your Render Frame at Markers AE script - do you have any plans to update it since variable length markers were introduced a couple of versions back? It'd be FANTASTIC to be able to set, for example, a 100 frame-long marker, then a couple of "normal" 1-frame markers, then a 200-frame-long marker, then run the script to queue a 100 frame QuickTime, two TIFFs and a 200 frame QuickTime.

    I'd be interested to hear your thoughts!

    ~ Paul
    April 2018
  • test test
    Please simplify this plugin.  Would like to see a tutorial on how to zoom in on actual streets to make it look like "google earth" or something similar.  I'm a realtor and would love to buy this plugin and use it if I thought it would be helpful.  At this point, I don't know.  
    March 2018
  • Kathryn Caplis
    Hi
    I have been using your reposition anchor since AE 2016 and LOVE IT! -(and wrote about it on my blog as one of my favorite scripts!) Was wondering if the version you have up works with 2018? Or if you are planning an upgrade so I can purchase. The version I have --- not sure which I have -- doesn't seem to work with 2018.

    So question is, should I buy the current one you have listed or wait till you have a 2018 Version? THANKS!
    January 2018
  • Michael Foran
    Hello. I cannot seem to post a comment as it tells me I need to log in, even though I am logged in. Anyway, I just installed the demo version of your 'Global Renamer' script on CC2018. It doesn't appear to be renaming anything. I set up a test comp with just a couple assets and when I used the script panel to rename them it did not do so. I tried a few of the object search types, text, layers, project panel items, and it didn't work with any of them. I notice CC2018 is not on the compatibility list. Is this the reason or should the script be working properly?
    November 2017
    • Lloyd Alvarez
      Lloyd Alvarez
      open a support ticket https://aescripts.com/contact/?direct=1
  • Jan Marius Bansche
    Hi Lloyd, 

    i have a similar problem to a lot of people regarding Zorro – I get this error: 


    I already renamed all of my labels to no Caps and all english – any ideas?

    Thx
    Marius
    November 2017
  • Andrew Foerster
    Hi Lloyd,
    I'm having a problem with the customer service ticket, whenever I reply to your emails, it comes back with a notification that someone has posted an answer to my question with my email to you. 

    I need a new license key for the product I paid for, as the current one does not work. It's Puppet Tools 3. I downloaded the manager and it doesn't work for what I need. 

    Please look into this issue asap.

    Andrew
    May 2017
    • Lloyd Alvarez
      Lloyd Alvarez
      You can view your tickets here: https://aescripts.com/helpdesk/index/customer/
  • Benne Samways
    Why do I need to open a support ticket?   What are the forums for if I cannot ask questions there?
    April 2017
  • Johnathan Banta
    Lloyd,

    Are you the developer for the new Stardust plugin?
    November 2016
  • recten united
    Does not work with BeatEdit for Premiere Pro 2017 program ؟
    November 2016
  • Nebojsa Visnjic
    Hi Lloyd,
    I have BG Renderer PRO. It crashes my AE 2015 every time I try to render even if it's just a black empty composition with black solid.
    Windows 10 - Dual Xeon 12 core - GTX 980 TI - 128 GB Ram
    Please help.
    Thanks - NEB
    June 2016
  • Kon Rei
    Hi,

    sorry for that. Do you mean it like this? I added the products name in the subject.
    April 2016
  • please open a support ticket for help: 
    January 2016
  • Clive Holden
    I just purchased AE Global Renamer. Your demo videos show the dialog box already open, but I need help to get to that stage (experience AE user, but this is my first time adding a plugin).

    I've downloaded and unzipped the file, and it's in my Applications folder (El Capitan), and I'm using CC 2015.

    *What do I do next?* I can't seem to find information that covers this.

    (Note: I paid $1.00, but I will pay the remaining $24.00 once I've confirmed the product works.)
    January 2016
    • Lloyd Alvarez
      Lloyd Alvarez
      please open a support ticket http://aescripts.com/contact/?direct=1
    • Lloyd Alvarez
      Lloyd Alvarez
      Did you follow the installation instructions in the README file?
    • Clive Holden
      Clive Holden
      Thanks, that's got it.
    • Clive Holden
      Clive Holden
      Works well. Thanks for making this, I paid the remaining suggested amount.
  • pierre magnol
    hi.. i bought you're plugin in order to use atmosphere. i'm on mac OS X last built of El Capitan, and on the last built of the adobe cc2015..... on after fx of course... :)
    When i try to apply Atmosphere to my layer.. nothing happens, and it crash my after fx.. 
    Do you have an idea ? i'm a on a production and i would like to know if you got any advice ... best
    November 2015
  • William Turner
    Hello,
    I have been having issues with BG Renderer Pro ever since I upgraded to AE CC 2015 (13.5). Everytime I go to use BG Renderer Pro I get an error message that says, "It appears something might have gone wrong. Quit Terminal if it is running and please try again. Also check your directory path and project filename to make sure it doesn't contain any illegal characters such as: !"\<>/?:|&%" I have done everything I can to fix it on my end, but it continues to happen, even if directory path and project filename are correct. 

    Please help!
    Thank you!
    Joel Turner
    August 2015
    • Lloyd Alvarez
      Lloyd Alvarez
      This is a known issue in cc2015 however it's just a harmless alert so simply ignore it.
  • Ray Wright
    Hello,
    I don't can't seem to find any solution to my Ease and Wizz Problem posted last week with no response and other post i have seen on the forum with the same problem have no solutions?
    My Problem is the bounce and elastic do not show up at all and the out in the keys drop down is barley visiable.
    I have unzipped to Scripts UI Panel and the folder is there with elastic and bounce??
    PLEASE HELP!!!! I am on a tight deadline and really would help to have this working for me!
    Thanks very much for your time!
    Tony Wright
    May 2015
  • luis ruibal
    Hi there, I just have a question, I have downloaded the plexus 2 as a trial version but my AE is crashing all the time, this is because is a demo mode ? if I buy it the problem will be fixed? if you can help me with that will be great..Thanks

    Luis
    April 2015
    • Lloyd Alvarez
      Lloyd Alvarez
      No, the crash is probably related to something else not plexus. The paid version is the same as the trial version. If you need further help please open a support ticket http://aescripts.com/contact/
  • Richard Sinti
    Hello Lloyd,
    I'm new to using BG Renderer and need it for a very specific task.
    I need to render many image sequences locally and then copy them to a server.
    What would the command be to copy all the folders of image sequences?  Is that possible?
    Thanks!
    March 2015
    • Lloyd Alvarez
      Lloyd Alvarez
      Depends on whether you are on mac or windows: you use cp on osx: https://developer.apple.com/library/mac/documentation/Darwin/Reference/ManPages/man1/cp.1.html and xcopy on windows: http://www.microsoft.com/resources/documentation/windows/xp/all/proddocs/en-us/xcopy.mspx?mfr=true
    • Richard Sinti
      Richard Sinti
      Thanks, yes, from the tutorial video I saw that the copy command is cp (I'm on a mac) butI'm wondering what the next prompts are, so [outputFilePath] then I'm not sure how to tell it to copy the folder that contains all the image sequence folders so i get this error message:
      /Users/riccardo.sinti/Desktop/BG_Test/Comp_01/Comp_01_[#####].sgi: No such file or directory
      which I guess means that it is looking for a single frame called "Comp_01_[#####].sgi" which is what the render que calls the sequence before individual images are rendered into a folder.
      Does this make sense?
      Thanks for all the great help you have provided me over the years in one form or another.
  • James Lee
    Hey Lloyd, I'm testing out BGrender and trying to get the most out of it. I'm currently working on a PC with 64GB ram and 20 cores and can only get it to render on 16cores. When I check the performance of each core, it seems that BGrenderer is only allocating around 1,5gb ram per core. Is there anyway to bump up the performance, or am I overlooking something. Thanks, James
    October 2014
  • Joe Roberts
    Hey Lloyd, just wanted to say thank you for the layers2Grid script. It's been a life saver. Thank you.Joe
    October 2014
  • Björn Syse
    Hi Lloyd. How can I post in the "correct product discussion". I don't know this forum had categories,.
    July 2014
  • Fred Kolman
    Hello Lloyd, usually your BG render Pro is a big help in my workflow but for the last 24 hours i have this problem I cannot get my head around. After launching BGrender Pro I read the usual lines but after Using DXGI: Device: NVIDIA GeForce GTX 285 has dedicated video RAM (mb): 2019aerender Error: After Effects error: Unable to call openfast because of parameter 1. Path is not valid. Path: B:\TLM\test.aep No matter where I save my AEproject file I keep getting this message I even replaced the BG script file inside the scripts folder in AE but upon relaunch I get the same problem. I do not know where the config info for the script is stored maybe I have to look there to find out more? What to do? Regards, Fred Kolman
    May 2014
  • lee miller
    Hi Lloyd, just wanted to send a link to a Stereo 3D toolkit tutorial that uses a lots of toys from aescripts. Hope you like it and I will post part two soon, cheers Lee Miller http://thedudeabides.ie/index.php/portfolio/2014-irish-innovation-awards/
    May 2014
  • david martinez
    hi Lloyd, i have a problem wtih your escripts audio to makers....i´ve change the language , but when i create a new layer audio amplitude, doing nothing...it´s possible that i need a new upgrade?
    March 2014
  • Timo Meierdreeß
    Hey! I bought your LCDEffect Script and I'm loving it so far! But there is one problem I have. Whenever I try to render something with your LCD script on, it looks like this: http://s7.directupload.net/file/d/3472/y8srd3kx_png.htm Just for comparison, normally it looks like this: http://s14.directupload.net/file/d/3472/6cytyw6l_png.htm I'm looking forward to hearing from you ;)
    December 2013
  • Ray Frake
    I've tried several times to create a 3D box, but when I do as the demo shows I should do, the various sides of the box just get placed randomly in 3D space with none of the sides even close to touching each other. Any idea how to fix this issue. Thanks.
    August 2013