Warping Wheels
  • Does the AE/PP version work in Davinci Resolve as OpenFX as well?
  • No, AE/PP and OpenFX is not the same technology but we plan to support OpenFX in the future.
  • Just wanted to say thank you for making this CS6 compatible!  This looks amazing.
  • Tim K K said:
    Just wanted to say thank you for making this CS6 compatible!  This looks amazing.

    Likewise I would like to re-iterate this also.

    I have a question. I'm trying this out currently but have visual issues which I do not know if are Trial limitations or bugs or other issues.

    This link shows the background of some keyed footage. Semi Transparent Black, with the water mark, also the edges seem to have been affected.

    https://www.screencast.com/t/N8363Jr62sb

    Could you explain this if its a Trial issue or likely to be in the purchased version.

    Thanks



  • ...

    I have a question. I'm trying this out currently but have visual issues which I do not know if are Trial limitations or bugs or other issues....

    I checked it and I think it is not an issue of the trial watermark. I will look into it with our developer next week and get back to you.
    Cheers Robin
  • ...

    I have a question. I'm trying this out currently but have visual issues which I do not know if are Trial limitations or bugs or other issues....

    I checked it and I think it is not an issue of the trial watermark. I will look into it with our developer next week and get back to you.
    Cheers Robin
    Sounds good, it feels like it's an alpha channel issue. 
  • Hi... 

    I just purchased Warping Wheels and I like how it's easy to understand and use quite simply in projects, especially for quick tweaks where you don't need a full colour grade, and in AE.

    I ran into an issue this week. I shot some chroma screen footage that I keyed, and then precomposed, so that Keylight is inside the precomp, and I can do more with the keyed footage.
    However, once I added Warping Wheels, it got hung up on the alpha channel and turned it all black, rendering Warping Wheels useless for working on keyed footage. 
    Once again, this wasn't with Warping Wheels and Keylight on the same layer; Keylight was on a layer that was inside a precomp, and Warping Wheels was added on top of the precomp.
    I noticed below someone else also had a potential alpha channel issue. 

    Can you confirm whether you've seen this happen and whether it's an easy update?

    Thanks
  • Mario SL said:
    Hi... 

    I just purchased Warping Wheels and I like how it's easy to understand and use quite simply in projects, especially for quick tweaks where you don't need a full colour grade, and in AE.

    I ran into an issue this week. I shot some chroma screen footage that I keyed, and then precomposed, so that Keylight is inside the precomp, and I can do more with the keyed footage.
    However, once I added Warping Wheels, it got hung up on the alpha channel and turned it all black, rendering Warping Wheels useless for working on keyed footage. 
    Once again, this wasn't with Warping Wheels and Keylight on the same layer; Keylight was on a layer that was inside a precomp, and Warping Wheels was added on top of the precomp.
    I noticed below someone else also had a potential alpha channel issue. 

    Can you confirm whether you've seen this happen and whether it's an easy update?

    Thanks

    Please open a support ticket: https://aescripts.com/contact/?direct=1
  • Tim K K said:
    Just wanted to say thank you for making this CS6 compatible!  This looks amazing.

    Likewise I would like to re-iterate this also.

    I have a question. I'm trying this out currently but have visual issues which I do not know if are Trial limitations or bugs or other issues.

    This link shows the background of some keyed footage. Semi Transparent Black, with the water mark, also the edges seem to have been affected.

    https://www.screencast.com/t/N8363Jr62sb

    Could you explain this if its a Trial issue or likely to be in the purchased version.

    Thanks



    We are just working on an Update. It is not released so far because we are waiting for an answer from Adobe regarding an adjustment layer issue in Premiere. For troubleshooting issues, please open a support ticket: https://aescripts.com/contact/?product_id=1429&direct=1
  • ...

    I have a question. I'm trying this out currently but have visual issues which I do not know if are Trial limitations or bugs or other issues....

    I checked it and I think it is not an issue of the trial watermark. I will look into it with our developer next week and get back to you.
    Cheers Robin
    Sounds good, it feels like it's an alpha channel issue. 
    We are just working on an Update. It is not released so far because we are waiting for an answer from Adobe regarding an adjustment layer issue in Premiere. For troubleshooting issues, please open a support ticket: https://aescripts.com/contact/?product_id=1429&direct=1
  • ...

    I have a question. I'm trying this out currently but have visual issues which I do not know if are Trial limitations or bugs or other issues....

    I checked it and I think it is not an issue of the trial watermark. I will look into it with our developer next week and get back to you.
    Cheers Robin
    Sounds good, it feels like it's an alpha channel issue. 
    We are just working on an Update. It is not released so far because we are waiting for an answer from Adobe regarding an adjustment layer issue in Premiere.
    This link says a PKG file? Plugins are usually AEX on windows? Do you have one for trialing this?
  • ...

    I have a question. I'm trying this out currently but have visual issues which I do not know if are Trial limitations or bugs or other issues....

    I checked it and I think it is not an issue of the trial watermark. I will look into it with our developer next week and get back to you.
    Cheers Robin
    Sounds good, it feels like it's an alpha channel issue. 
    We are just working on an Update. It is not released so far because we are waiting for an answer from Adobe regarding an adjustment layer issue in Premiere. But if you want you can already check and give me some feedback whether this beta installer solves your alpha channel issue: ...
    This link says a PKG file? Plugins are usually AEX on windows? Do you have one for trialing this?
    Sorry I wrongly assumed you are on Mac. Here is the installer for Windows: ...
    Edit: Link removed. For troubleshooting issues, please open a support ticket: https://aescripts.com/contact/?product_id=1429&direct=1
  • I'm using AE 2020 (17.0.6 Build 35) and when I apply the Warping Wheels plugin to some footage, all I get is a black screen (WW working fine in AE 2019). If I move the playhead in the timeline, I'll see a brief image of the footage, but as soon as I let go of the playhead, the screen becomes black. If I open the Warping Wheels GUI, that works fine, but as soon as I close it, I see a black screen. Please help. I'm on a Mac Pro (early 2012), running 10.13.6. Thank you.

    Update: The May 2020 release of AE seemed to fix the problem... so never mind :)
  • I'm using AE 2020 (17.0.6 Build 35) and when I apply the Warping Wheels plugin to some footage, all I get is a black screen (WW working fine in AE 2019). If I move the playhead in the timeline, I'll see a brief image of the footage, but as soon as I let go of the playhead, the screen becomes black. If I open the Warping Wheels GUI, that works fine, but as soon as I close it, I see a black screen. Please help. I'm on a Mac Pro (early 2012), running 10.13.6. Thank you.

    For troubleshooting issues, please open a support ticket: https://aescripts.com/contact/?product_id=1429&direct=1
  • Hello,
    Im on After Effects Creative Cloud Version V17.7 on Mac OSX Mojave 10.14.6
    The plugin worked for 5 or 6 project videos and then the GUI wouldn't launch any longer. It started by launching but showing a black screen. After closing that I was unable to get the GUI up again. I restarted After effects and the GUI came back but again was black then it would not launch again. This is very frustrating because I was excited by the ease of use of this plugin. Please Advise
  • Hello,
    Im on After Effects Creative Cloud Version V17.7 on Mac OSX Mojave 10.14.6
    The plugin worked for 5 or 6 project videos and then the GUI wouldn't launch any longer. It started by launching but showing a black screen. After closing that I was unable to get the GUI up again. I restarted After effects and the GUI came back but again was black then it would not launch again. This is very frustrating because I was excited by the ease of use of this plugin. Please Advise
    For troubleshooting issues, please open a support ticket: https://aescripts.com/contact/?product_id=1429&direct=1