Plexus 2 - Slows down After Effects - Project file provided
  • I have a simple project with plexus 2, but every time i switch plexus layer on, After Effects slows down so much that it becomes impossible to work.
    If i switch the layer off, everything goes back to normal.
    I am working on a Mac pro with 8 cores and 16 GB RAM.
    I don't think this should happen.

    Can somebody please try this on their machine, and tell me what happens.

  • Ok. Solved.
    I used lights for creating points and lines, and i had wiggle expression on light position.
    When i disabled expressions it started working as as it should.

    For some reason wiggling lights makes it hard for plexus to render.
    Maybe it's the issue that needs solving in Plexus 2?
    It was working fine with Plexus 1.

     I know i can apply a noise effector, but because i have other layers parented to lights, i have to do it this way.
  • Hm - I'm having the same issue. Did this ever get resolved or fixed? I have about a hundred light layers that I need to wiggle.

    Couldn't figure out how to make the noise effector wiggle each light individually - it wiggled the group as a whole, rather than each point having its own 'seed.'
  • The solution was posted above.  If you need more help please post your issue on the Plexus discussion or open a support ticket.
This discussion has been closed.
All Discussions