PREFType is undefined
  • I am running CS 5.5 on OSX 10.8.

    getting this message when using:

    PREFType is undefined

    aerender ReferenceError: PREFType is undefined
    aerender version 10.5x253
    PROGRESS: Launching After Effects...
    PROGRESS: ...After Effects successfully launched
  • Is this happening with a specific project?  Can you try with a different project. Although it sounds like a corrupted footage file.  Please try it with a new project with no footage to test for this.
  • not a specifc project. I am trying just a very basic animation of a solid to test and i still get that message, then it says complete.
  • Sounds to me like perhaps you might have a corrupted prefs file or even a corrupted After Effects installation. I would try deleting the prefs first (hold down Shift-Alt-Cmd when starting AE) to see if that fixes things. If not then I would try re-installing AE.
  • Anyone ever solves this for sure? i'm getting it all the time now on Cs6, OS10.8.5

    Trashed prefs - does reinstall work? trying to avoid it. Thanks!
  • We are not really sure what the cause of this error is but It sounds like something is corrupted with AE so I would try a reinstall.
  • I got the same error message using CS6 when switching between German and English language in Creative Cloud. Funny thing: I had CS6 installed and it worked fine using the GUI but Creative Cloud showed AE CS6 as not being installed. Resetting preferences etc. didn't help. Reinstalling CS6 via CC helped. Didn't have to reinstall all my scripts and plugins since they are not deleted during the process.

    I hope this helps
This discussion has been closed.
All Discussions