• Compatible with CS6?
  • Yes, Mercury is compatible with all legacy versions of After Effects 
  • Any reason there is no try before you buy option? Or introductory price? 
  • Any reason there is no try before you buy option? Or introductory price? 
    Second that... Curious  to  know if it can  work in 3d as well?
  • just bought it today , it's really usefull script
  • Any reason there is no try before you buy option? Or introductory price? 
    Due to the way it works there is no way to have a trial version unfortunately. But the demo video should hopefully show clearly what it does and how it works. If you have any questions beyond the demo please feel free to ask.
  • Hi,

    does the script work probably with the german version of CS6 (and the CC Versions)?

    Thanks.
  • Does it work in 3D and is there a refund policy? Generally everything on aescripts is very high-quality, but since there is no try before buy, these are the questions I'd need to be answered to purchase it. 

    <blockquote rel="Matthew Phelan">

    Second that... Curious&nbsp; to&nbsp; know if it can&nbsp; work in 3d as well?<br></blockquote>

    <br>
  • Hi,

    Looks really good, much like metaball/blob type effects I've used in 3D for many moons.

    A couple of things that would be great to see in there are (unless you didn't cover them in your demo):

    1. Being able to give each layer that contributes to the Mercury effect a set of local influence parameters as well.
    e.g. how much influence they give, what kind of radius, etc.

    2. Allow layers to influence the resolved shape with negative values which would allow you to remove areas as well as adding to the final shape.

    3. Also, but no idea how practical this could be. Allow some parameters to be driven by other layers values, e.g. a gradient to affect the radius of influence.
    (this could exists on global and local parameters)

    Only constructive criticism mind you, looks very cool.

    Adam.


  • Hi,

    does the script work probably with the german version of CS6 (and the CC Versions)?

    Thanks.
    Yes it works in all languages
  • Does it work in 3D and is there a refund policy? Generally everything on aescripts is very high-quality, but since there is no try before buy, these are the questions I'd need to be answered to purchase it. 
    Can you explain further what you mean by works in 3D?  And we stand behind all our products, if you are not satisfied in any way we will of course issue a refund if we are not able to fix it otherwise.

  • does the script work probably with the german version of CS6 (and the CC Versions)?

    Thanks.
    Yes the script has universalize expressions that will work in any language as well as  CS6 and CC versions
  • Hi,

    Looks really good, much like metaball/blob type effects I've used in 3D for many moons.

    A couple of things that would be great to see in there are (unless you didn't cover them in your demo):

    1. Being able to give each layer that contributes to the Mercury effect a set of local influence parameters as well.
    e.g. how much influence they give, what kind of radius, etc.

    2. Allow layers to influence the resolved shape with negative values which would allow you to remove areas as well as adding to the final shape.

    3. Also, but no idea how practical this could be. Allow some parameters to be driven by other layers values, e.g. a gradient to affect the radius of influence.
    (this could exists on global and local parameters)

    Only constructive criticism mind you, looks very cool.

    Adam.


    Hey Adam, thanks for the constructive feedback! I love the idea of local influence parameters for each layer and gradient to drive radius influence, I will investigate! 
  • just bought it today , it's really usefull script


    Thanks
    Basem, let me know if you have any feedback for future versions. Cheers
  • Why is there no trial version?
  • Why is there no trial version?

    Please see previous comment for answer to this question.
  • NOT WORKING. CC 2015. Keep getting error. 

    Error at line: 1
    ReferenceError: Object is invalid. 

    PLEASE HELP. Need it today!!!
  • NOT WORKING. CC 2015. Keep getting error. 

    Error at line: 1
    ReferenceError: Object is invalid. 

    PLEASE HELP. Need it today!!!
    Please open a support ticket and let us know which version of AE and OS you are using as well as screenshots of all the errors you are seeing.
  • NOT WORKING. CC 2015. Keep getting error. 

    Error at line: 1
    ReferenceError: Object is invalid. 

    PLEASE HELP. Need it today!!!
    Please open a support ticket and let us know which version of AE and OS you are using as well as screenshots of all the errors you are seeing.
    Mercury runs great for me in After Effects CC 2015, I've tested it on both Mac and PC and its still working correctly. Submit a support ticket because I think there may be different issue here. We will do everything we can to get this resolved for you Michael. 
  • Simply great! Many thank's
  • NOT WORKING. CC 2015. Keep getting error. 


    Error at line: 1
    ReferenceError: Object is invalid. 

    PLEASE HELP. Need it today!!!
  • NOT WORKING. CC 2015. Keep getting error. 

    Error at line: 1ReferenceError: Object is invalid. 
    PLEASE HELP. Need it today!!!
    Please open a support ticket and let us know which version of AE and OS you are using as well as screenshots of all the errors you are seeing
  • Any solutions for the Error at line: 1 ReferenceError: Object is invalid. error yet? It worked when when I first tried around a bit after buying a license. Now I need it in the middle of a project and it keeps on showing this error message... :( 
  • Any solutions for the Error at line: 1 ReferenceError: Object is invalid. error yet? It worked when when I first tried around a bit after buying a license. Now I need it in the middle of a project and it keeps on showing this error message... :( 
    please make sure there are no other scripts docked and restart AE and run Mercury. if you are still having the issue please open a support ticket and let us know which version of AE and OS you are using. http://aescripts.com/contact/

  • The latest version Mercury v1.1 has a fix for this this error. Enjoy!
    Any solutions for the Error at line: 1 ReferenceError: Object is invalid. error yet?
  • Hello.
    Bought the script, but doesn't work.
    It just does nothing when i press "Run Mercury".
    As a matter of fact no control null appears in the composition.

    Tried with both 2D and 3D compositions...nothing.
    Considering the script wasn't super cheap i'd like to find a solution to the issue.

    OS: Mac OS x 10.10.5
    Adobe After Effects cc2015 (Updated to the last version through creative cloud application)

    Thanks
  • Hello.
    Bought the script, but doesn't work.
    It just does nothing when i press "Run Mercury".
    As a matter of fact no control null appears in the composition.

    Tried with both 2D and 3D compositions...nothing.
    Considering the script wasn't super cheap i'd like to find a solution to the issue.

    OS: Mac OS x 10.10.5
    Adobe After Effects cc2015 (Updated to the last version through creative cloud application)

    Thanks
    Hello Filippo please open a support ticket and we will take a look. http://aescripts.com/contact/?direct=1
  • Hello.
    Bought the script, but doesn't work.
    It just does nothing when i press "Run Mercury".
    As a matter of fact no control null appears in the composition.

    Tried with both 2D and 3D compositions...nothing.
    Considering the script wasn't super cheap i'd like to find a solution to the issue.

    OS: Mac OS x 10.10.5
    Adobe After Effects cc2015 (Updated to the last version through creative cloud application)

    Thanks
    Hello Filippo please open a support ticket and we will take a look. http://aescripts.com/contact/?direct=1
    Well, after 4-6 random attempts the script finally worked. So now i can work, but i'd suggest you to investigate, since the script doesn't look very stable.

    By the way, how do i add an other shape to the effect, once i already created my composition? If insert it under the shape layer it's not affected by the effect.
  • Will this work on Shapes with animated strokes? (no fills - multiple Shapes with trim paths animation). Thanks
  • Will this work on Shapes with animated strokes? (no fills - multiple Shapes with trim paths animation). Thanks
    Yes this will work. Keep in mind you need to exaggerate the size of the stroke for your trim paths because the matte choker will make the stoke seem smaller when you run Mercury. Cheers
  • Will this work on Shapes with animated strokes? (no fills - multiple Shapes with trim paths animation). Thanks
    Yes this will work. Keep in mind you need to exaggerate the size of the stroke for your trim paths because the matte choker will make the stoke seem smaller when you run Mercury. Cheers
    Thanks - worked as expected.
  • he don t work at all ! I have window error : shape layer no goog ?? whit only two shape !


  • Hey Dessier, sorry to hear you are having problems. Lets get this figured out, please create a support ticket and send over screenshots of what you are experiencing and I will jump on it right away. Cheers
    he don t work at all ! I have window error : shape layer no goog ?? whit only two shape !



  • Hi

    I am interested in buying this but after reading the comments below am having second thoughts. When you charge for a product you have to make sure it works flawlessly. If it doesnt what is the recourse for the customer?

  • Hi

    I am interested in buying this but after reading the comments below am having second thoughts. When you charge for a product you have to make sure it works flawlessly. If it doesnt what is the recourse for the customer?

    We offer full support for all our products, please open a support ticket if you are having any issues and we will of course issue a refund if we cannot resolve the issue. You can open a support ticket here: http://aescripts.com/contact/
  • Hi,

    it just wont't work. I really need it for a project right now. I relied on it and now when I press "Run Mercury", nothing happens. I tried everything.

    I'm testing it with two shape layers (Circles) in a brand new comp. Nothing else in there. I tried with selected layers, with unselected layers, with .ai files with shape layers etc... would be awesome if somebody could give me a solution. Thanks... :(
  • Hi,

    it just wont't work. I really need it for a project right now. I relied on it and now when I press "Run Mercury", nothing happens. I tried everything.

    I'm testing it with two shape layers (Circles) in a brand new comp. Nothing else in there. I tried with selected layers, with unselected layers, with .ai files with shape layers etc... would be awesome if somebody could give me a solution. Thanks... :(
    please open a support ticket here:http://aescripts.com/contact/
  • Hey Andreas, I would be happy to help troubleshoot this issue. Please open a support ticket and I will get it sorted out. Cheers!
  • For those having issues when you press "Run mercury" and nothing happens. For me, the way I've overcome the issue is that you first need to close the scripts panel, then re-open it and click "run mercury". this needs to be done every time you want to run the script which can be a hassle but at least it gets it working.

    hope that helps some people!
  • For those having issues when you press "Run mercury" and nothing happens. For me, the way I've overcome the issue is that you first need to close the scripts panel, then re-open it and click "run mercury". this needs to be done every time you want to run the script which can be a hassle but at least it gets it working.

    hope that helps some people!
    Thanks for the tip! You saved my day!
  • Hi, would this work with trapcode particluair?
  • still works on the latest version of Adobe CC?  everything disappears after running the script?


  • still works on the latest version of Adobe CC?  everything disappears after running the script?



    Please open a support ticket http://aescripts.com/contact/

  • Hi, would this work with trapcode particluair?

    The same as any layer, simply put it below the adjustment layer.
  • still does work ,  I did find out, exeptionally on very tiny shapes (like 20x20 px) everything dissapears
    since I am working on an interface,  I need to scale up first
    It still does work, so no panic on my side

    regards
  • Could this be updated to apply the new, GPU-accelerated Gaussian blur, instead of the legacy one for installs on CC 2015.3 or later?
  • Ran into an issue today getting Mercury to run. Looked at some older examples and with it already applied and they're working. Trying to back up to a comp before Mercury applied then applying fresh, nothing happens. Was working a day or so ago with some Newton tests, which BTW works quite well with liquid sims.  Couldn't figure out what was different other than I'd simply docked the Mercury UI as I figured I'd be using it more in the next few days.

    And then I discovered something very interesting. If I close the Mercury Panel then reopen & apply, it works. If I subsequently try to apply to another comp in same or another comp, it fails until I close then reopen the UI.

    Running AE CS6.  This a known problem?


  • Ran into an issue today getting Mercury to run. Looked at some older examples and with it already applied and they're working. Trying to back up to a comp before Mercury applied then applying fresh, nothing happens. Was working a day or so ago with some Newton tests, which BTW works quite well with liquid sims.  Couldn't figure out what was different other than I'd simply docked the Mercury UI as I figured I'd be using it more in the next few days.

    And then I discovered something very interesting. If I close the Mercury Panel then reopen & apply, it works. If I subsequently try to apply to another comp in same or another comp, it fails until I close then reopen the UI.

    Running AE CS6.  This a known problem?


    open a support ticket https://aescripts.com/contact/
  • If you run Mercury and nothing seems to happen, try lowering the blur amount to 0.

    I was working on a project with CC 2018 and thought this plugin might be broken, but it seems like the settings for legacy blur might have a different effect on never versions. Lowering the value significantly allowed me see something and get started with tweaking other settings. The plugin seems to work otherwise normally on CC 2018.
  • any chance of a 2019 compatible version?