• Having trouble getting loops out of this. (maybe a compatability issue with 2018??). Can you give us some more information on making sure loops are seemless?
  • Hi Ada

    I keep getting this problem when I apply, how do I fix it?
    螢幕截圖 2019-04-19 15.52.14.png
    1366 x 768 - 204K
  • Hello
    Just bought this amazing scrip however , the script doesn't generate a control layer ?!
    any help please  
  • Hi, Just bought this and after I apply, I get the sway fine, but I get the broken lines like I do when I just use the pin tool.  
  • Hello, I would of like to purchase this but when I tried  it out I received this error message: Error: 'ASP.ffx' File not found.
    ..I did install it correctly...Does this work on 2019?
  • Hello, I would of like to purchase this but when I tried  it out I received this error message: Error: 'ASP.ffx' File not found.
    ..I did install it correctly...Does this work on 2019?
    Hi Melissa Lor,
    Since it has been confirmed to work with CC 2019, 
    please check [AutoSway_Guide_eng.pdf] and install it again.
    All the best,
  • Does anyone else receive a License Invaild error on this script after updated to Mac OS Catalina?
  • Hi Ada, Great tool thank you. I have an issue with sway in 3D in CC 2018. I split the layer in 5 vertically, I apply dont fix start point and than after applying the Autosway I select the say type to Z axe. But I have gaps between the split layers. I d like to make a photograph swaying in the wind and I have seen your video showing that but mine has gaps betwen each split layer. Thanks
  • Hi, I bought your plug-in. 
    I just wanna ask how can I make the object sway starting from the bottom part to top? I tried modifying the anchor point but it didn't seem to work.
    Thank you in advance for your help.

    John
  • what the exact second between each move if i put 134 on speed? (my english is hell)
  • it keeps saying my license is incorrect, how do i fix this? I have already purchased it!
  • it keeps saying my license is incorrect, how do i fix this? I have already purchased it!
    Please review our License Code FAQ to solve most licensing issues: https://aescripts.com/knowledgebase/index/view/faq/license-code-faq/ If you still need assistance, please open a support ticket and include screenshots: https://aescripts.com/contact/?direct=1