• Glad to see that you have moved your plugin over to aescripts. I hope more people find it here. I bought a copy when you were selling it on VideoHive. Any chance that I can get me license moved over so that I can get  upgrades in the future? Thank you.

    Kevin
  • I tried to download the trial as I think this will be great for an upcoming project, however both Win10 and Avast blocked and removed the installer.  Since the installer only contains the .aex file, perhaps it would be better to just provide the file with install instructions in a zip file, and bypass the .exe self-installer.  So now, I cant try this plugin.
  • I tried to download the trial as I think this will be great for an upcoming project, however both Win10 and Avast blocked and removed the installer.  Since the installer only contains the .aex file, perhaps it would be better to just provide the file with install instructions in a zip file, and bypass the .exe self-installer.  So now, I cant try this plugin.
    I have just update zip file. You can use manager app now or install manually.
  • I've installed the plugin manually AND via the plugin manager but isn't showing up in the After Effects menus either way. I'm running AE 17.7.0 (Build 45) on macOS Big Sur.

    Any thoughts on what could be the problem?
  • I've installed the plugin manually AND via the plugin manager but isn't showing up in the After Effects menus either way. I'm running AE 17.7.0 (Build 45) on macOS Big Sur.

    Any thoughts on what could be the problem?
    I have just tested this particular AE build in Bug Sur with Manager app. Have you restarted After Effects after installation? Try to look at effects list again. it should be in bottom of the list in subfolder "irrealix" -> Volna
  • Loving this plug in but having a massive problem with twitching that occurs.  Not sure if you could download the project file and see what I mean.  Here is the project file.  https://we.tl/t-HX59SSiU6a. When you preview the renders I have setup the elements glitch to a weird position and then glitch back, but not noise,  more like the algorithm is reaching a bad number and moving the elements for a frame or 2 and then moving back.  Using AE Build 17.7.0 on a Mac.  Not sure if I am doing something with one of the settings that is causing it - please take a look at the file.  Also would be awesome if the Mask Stroke Thickness could have some sort of random function so that each line generated are not all the same size.

  • Loving this plug in but having a massive problem with twitching that occurs.  Not sure if you could download the project file and see what I mean.  Here is the project file.  https://we.tl/t-HX59SSiU6a. When you preview the renders I have setup the elements glitch to a weird position and then glitch back, but not noise,  more like the algorithm is reaching a bad number and moving the elements for a frame or 2 and then moving back.  Using AE Build 17.7.0 on a Mac.  Not sure if I am doing something with one of the settings that is causing it - please take a look at the file.  Also would be awesome if the Mask Stroke Thickness could have some sort of random function so that each line generated are not all the same size.
    I have downloaded the project and see no glitch. I would suggest you to clear cached frames first. In AE menu go to: Edit - > Purge - > All memory & Disk cache.
    If glitch still here tell me the frame number.

    About random thickness for strokes, it is good idea. but i have some close feature. Gradient random. If you have same color for both masks but different thickness you will get random thickness.
  • Hi
    This is a nice plugIn but why do I see the mask-spline rendered in the middle of the stroke. How do I turn it off?

    Cheers
    Anders
    MaskSpline.jpg
    760 x 1138 - 30K
  • Hi
    This is a nice plugIn but why do I see the mask-spline rendered in the middle of the stroke. How do I turn it off?

    Cheers
    Anders
    Plugin generate few copies of stroke with blend color and thickness from mask1 to mask2. if you use only 1 mask and don't need another copies. set iteration count to 2. and set opacity for mask 2 to zero. or on mask 2 check "Clone from mask 1".
  • Thanks for a fast response! That worked well and it was a nice feature making gradients inside one spline :)

  • Hi, great plugin. What are the limits of the demo version?
  • Leo Earle said:
    Hi, great plugin. What are the limits of the demo version?
    Thanks! Only watermarked red X. No other limits.
  • Looks good! I downloaded the trail version because I was most interested in audio driven noise patterns but couldn't see any functionality in the trial interface?
  • Looks good! I downloaded the trail version because I was most interested in audio driven noise patterns but couldn't see any functionality in the trial interface?
    here is sample project: https://yadi.sk/d/h2WuNb5cbOsQoA

    here is audio converted to keyframes and then plugin's parameters links to them.

    To convert your audio:
    1) put it on timeline.
    2) from top menu: Animation -> Keyframe Assistant -> Convert audio to keyframes
  • Dmitriy, I downloaded the latest version and the glitches happen different places each time I purge the memory.

    Here are screen recordings of me purging the memory and then rendering the sequence - 2 times, you can see the carious glitches and when they show up.
    Hopefully this helps debug?



  • Mike, can you try to use different version of AE just for test.
    also in your version of AE try to switch workspace to "small screen" (all custom panels with other plugins should be hidden) and test again.
    I have suppose about source of this this glitch. 
    Please let me know about both tests. no need screen recording this time.

    Also in new version (1.3) I have add Thickness random as you request. Please test it too.
  • Hi Dmitriy, seems to have fixed the glitch!  I did small screen and purged cache and it seems to work now. YEAH! The dots rendering does not glitch either. 

    The random thickness is implemented simple and easy!

    Question for you, is there a way to make the dots move along the paths?  Have not been able to get the dots to move along the path while maintaining the size ramping at the start and the end.  Is there a way to make a controller for this?

    Also it would be nice if the Color Picker 1-5 also had transparency value next to the color.  So each point could be assigned a transparency and a color.  Just ideas.  Great plug In and great support!
  • Dots moving along the path - this feature was realized in 1.2.1 version. 
    And it works fine but after implementing Offset randomize it is became not possible.
    But I still trying to make them both working together.
     
  • Hi,
    Thank you for a great plugin. Although I'm trying it now and i have a problem with the glitch. Any ideas on how I can fix it?
    I tried this sample project https://yadi.sk/d/h2WuNb5cbOsQoA with the workspace "small screen" and I purge before...

    All the best
  • Hi,
    Thank you for a great plugin. Although I'm trying it now and i have a problem with the glitch. Any ideas on how I can fix it?
    I tried this sample project https://yadi.sk/d/h2WuNb5cbOsQoA with the workspace "small screen" and I purge before...

    All the best
    Jonas can you please be more specific. what OS do you use? Have you tried another version of AE? I have discovered glitch happens if any panels with other plugins is active. Can you check it and close those panels for testing?
  • I got it working after your update to the installer.  I played around with it a bit and I have 1 question.  Some of your sample shows Dots and Lines together, though I could not see a way to have them both appear at the same time, since I can only chose to render Dots, or Lines, not both.  Can this only be done by using 2 separate layers?

    Also, something that might be nice if it is possible to include in a later version... an option to have the Noise power fade taper on or off at the start or end of the path.  So for example, setting noise to 0% at the start of the path would make it appear as all the lines were starting together and spreading apart the further away they are from the start, as the noise power increases towards the end.  Kind of like a noise taper.
  • It is just two layers, each with own type of primitives. Noise taper is good idea. Will add it to the list of new features to be implemented!
  • Small issue found in v1.3.1 
    Chance seed from 0 to any number to get randomness work. 
    Will solve it in next release.
  • the recent update reverse the direction of the the arrows :/

    Only just noticed as I was sending out render to client on a section of video I worked on prior to update.

    I can fix it easily on the next round, but in general, I'm hoping that plugins are going to behave consistently (to a great degree) as I may revisit projects later on and am expecting them to be as I left them.
  • the recent update reverse the direction of the the arrows :/

    Only just noticed as I was sending out render to client on a section of video I worked on prior to update.

    I can fix it easily on the next round, but in general, I'm hoping that plugins are going to behave consistently (to a great degree) as I may revisit projects later on and am expecting them to be as I left them.
    Sorry for that mess. I have to change direction for the arrows because it was inverted from the beginning, I was found it developing Offset Loop feature.