• Is it possible to achieve this almost reverse long shadow effect i see all the time with Long Shadow 2? How “LIVE” animates on.
  • Hey, nice Plugin :) is it Apple M1 ready (compatible)?
  • @Lars Werner Sure. Why are you asking? You could just download the demo and try for yourself =)
  • @Lars Werner Sure. Why are you asking? You could just download the demo and try for yourself =)
    Yeah, nice, thanks for your response! I do ask because AE is still in Beta for Native M1 Support. I just ordered a Mac and i can not test till i get the new baby. 6-8 weeks delivery :(

    I suggest to put this into the compatibility list.
  • Brad Low said:
    Is it possible to achieve this almost reverse long shadow effect i see all the time with Long Shadow 2? How “LIVE” animates on.
    Anyone.....? 
  • Hi, I've downloaded the trial version, but can't install.
    I tried the manual install, go to Library/Application Support/Adobe/Common, but I haven't a plug-ins folder inside (as you can see in this picture).
    Then I tried the App Manager, but it doesn't recognize my UN and PW (yes, they are right, I even tried to reset a new password).
    Mac OS High-Sierra 10.13.6, language Italian, AE CC 2020 17.6

    Thank you, bye!


  • Having the same issue as message below from Ivan.
    I've bought full licence but I can't get it to install properly. I've tried manual install and with the app manager.
    Can someone help please?
  • Updated version is online, please try if it works for you!
  • Hi guys - fantastic plugin, thank you, but I was wondering when you are going to update it to be compatible with After Effect's Multi Frame Rendering? Any info would be great.
    Thank you,
    Gary
  • I have an urgent comment, I bought the full version, created an entire animation, deadline today. when I go to export, pink lines all over it.

    I have tried cleaning / purging cache
    activating license 
    re-installing multiple times.

    Please help?

    Thanks
  • I have an urgent comment, I bought the full version, created an entire animation, deadline today. when I go to export, pink lines all over it.

    I have tried cleaning / purging cache
    activating license 
    re-installing multiple times.

    Please help?

    Thanks
    Can you please open a support ticket and provide a screen recording showing the steps you are taking so we can see what you are experiencing and are better able to assist you. You can record it using this